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Planungsassistent meldet Konflikte in unberührtem Zeitraum

Problem

Bei der Planung in einem bislang nicht geplanten Zeitraum meldet der Planungsmanager Terminkonflikte

Mögliche Ursache 1

Durch einen Fehler in einer früheren Version konnte es passieren, dass bei der Verwendung des Tagessolls für die Sollstunden des Mitarbeiters (STAMMDATEN -> Mitarbeiter -> Arbeitszeit / Urlaub -> Bearbeiten... -> Tages-Soll) die einzelnen Tage doppelt oder dreifach geführt wurden. Dieser Zustand hat im normalen Betrieb keine negativen Auswirkungen und fällt daher nicht auf. Bei der Planung mit dem Planungsmanager kommt es durch die relationale Verbindung der einzelnen Tabellen jedoch dazu, dass jeder Termin entsprechend doppelt verplant wird. Daher kommt es zu der faktisch korrekten aber verwirrenden Konfliktmeldung.

Lösung 1

Wenn Sie die Tagessoll-Konfiguration des Mitarbeiters aufrufen und dort die aufgeführten Wochentage doppelt oder dreifach erscheinen, deaktivieren Sie das Tagessoll bei diesem Mitarbeiter und speichern Sie die Änderung mit "Übernehmen". Rufen Sie dann die Konfiguration erneut auf, aktivieren Sie das Tagessoll wieder. Die Tage werden neu aufgebaut und die Sollstunden können auf die Wochentage verteilt werden. Nach dem Übernehmen sollte der Planungsmanager seinen Dienst ohne die Konfliktmeldungen verrichten.


Mögliche Ursache 2

Ein Backup wurde versehentlich nicht in das Daten- sondern das Installationsverzeichnis zurückgesichert oder es wurde ein Update nicht in das Installations- , sondern in das Datenverzeichnis installiert.
Die Datenbank existiert damit nun zwei Mal: einmal direkt bei der EXE (dem Programm selbst) und einmal im zugewiesenen Datenverzeichnis.
Durch die Verwendung eines Suchpfades neben dem dezidierten Datenpfad kann es in dieser Situation dazu kommen, dass Mal die einen, Mal die anderen Daten gesehen und/oder verwendet werden.

Lösung 2

Die Konfiguration muß korrigiert werden. Auf Wunsch kann das einer unser Techniker per Fernwartung erledigen. Die Korrektur dauert dann im Regelfall nur einige Minuten.

Bei einer versehentlichen Installation in das Datenverzeichnis kann das Problem durch erneutes Ausführen des Setups und die Auswahl der korrekten Verzeichnisse behoben werden. Ein zusätzliches "Aufräumen" des Datenverzeichnisses ist empfehlenswert.
Ist die Ursache auf ein Zurücksichern einer Datensicherung in das Installationsverzeichnis zurückzuführen, ist die Installation an sich korrekt und es müssen die Daten aus dem Installationsverzeichnis entfernt werden. Die Datendateien tragen die Endung CDX, DBC, DBF, DCT, DCX, FPT oder XML.
Achten Sie bei der Korrektur darauf, welche Dateien zuletzt geändert wurden und mischen Sie die in keinem Fall die Datendateien der beiden Verzeichnisse.
Nach der Korrektur sollte eine Dateiwartung (DIVERSES -> Dateiwartung) und Bereinigung (DIVERSES -> Bereinigung) durchgeführt werden.

Letzte Änderung: 20.10.10
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